<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.bryantdaily.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/html5.js"></script>
	<![endif]-->
	<link rel="stylesheet" type="text/css" media="print" href="http://www.bryantdaily.com/wp-content/themes/wt_chapter/print.css" />
	<title>Hornets&#8217; defense holds off Fayetteville &#8211; Bryant Daily | Local Sports and more Bryant, Arkansas</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bryant Daily | Local Sports and more Bryant, Arkansas &raquo; Feed" href="http://bryantdaily.flex360.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bryant Daily | Local Sports and more Bryant, Arkansas &raquo; Comments Feed" href="http://bryantdaily.flex360.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bryant Daily | Local Sports and more Bryant, Arkansas &raquo; Hornets&#8217; defense holds off Fayetteville Comments Feed" href="http://www.bryantdaily.com/hornets-defense-holds-off-fayetteville/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bryantdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.bryantdaily.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wt-style-css'  href='http://www.bryantdaily.com/wp-content/themes/wt_chapter/style.css?ver=4.7' type='text/css' media='all' />
<style id='wt-style-inline-css' type='text/css'>
h1, h2, h3, h4, h5, h6 {
    font-family: Open Sans, sans-serif, serif;
}

.main-color,
 .entry-rating i,
 .ec-stars-wrapper a,
 .entry-meta .ec-stars-wrapper a,
 .ec-stars-wrapper:hover a,
 .ec-stars-wrapper.is-voted a,
 .ec-stars-wrapper a:active,
 .entry-meta span i,
 .read-more .more-link,
 #comments .author-comment {
 color: #0d5cab;
}

.main-color-bg,
 #main-menu > ul > li:hover a,
 #main-menu > ul  > li.current-menu-item a,
 #main-menu ul li ul li:hover a,
 #main-menu ul li ul li.over a,
 #main-menu ul li ul li ul li a:hover,
 .pagination a:hover,
 .pagination .current,
 .footer-widget .section-title .sep { 
    background: #0d5cab 
}

.pagination a:hover,
 .pagination .current { 
    border: 1px solid #0d5cab 
}

.slider-full .rating-info { 
    border-right: 10px solid #0d5cab 
}


</style>
<link rel='stylesheet' id='wt-font-awesome-css'  href='http://www.bryantdaily.com/wp-content/themes/wt_chapter/css/font-awesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.bryantdaily.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bryantdaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-6456972-19']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.bryantdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.bryantdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.bryantdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bryantdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bryantdaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bryant&#8217;s Ray among three finalists for national kicking award' href='http://www.bryantdaily.com/bryants-ray-among-three-finalists-for-national-kicking-award/' />
<link rel='next' title='Merry Christmas' href='http://www.bryantdaily.com/merry-christmas/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://www.bryantdaily.com/hornets-defense-holds-off-fayetteville/" />
<link rel='shortlink' href='http://wp.me/p4cTZl-9PI' />
<link rel="alternate" type="application/json+oembed" href="http://www.bryantdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bryantdaily.com%2Fhornets-defense-holds-off-fayetteville%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bryantdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bryantdaily.com%2Fhornets-defense-holds-off-fayetteville%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.bryantdaily.com/?wordfence_logHuman=1&hid=1DF1B125D6D7C54E6D813E0CA046C680');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hornets&#8217; defense holds off Fayetteville" />
<meta property="og:url" content="http://www.bryantdaily.com/hornets-defense-holds-off-fayetteville/" />
<meta property="og:description" content="CONWAY — When Caleb Finney followed his own miss to score for the Fayetteville Bulldogs, it cut the Bryant Hornets’ lead to 39-36 with 41 seconds left to play in a desperately contested war at the …" />
<meta property="article:published_time" content="2016-12-18T03:43:08+00:00" />
<meta property="article:modified_time" content="2016-12-18T03:43:08+00:00" />
<meta property="og:site_name" content="Bryant Daily | Local Sports and more Bryant, Arkansas" />
<meta property="og:image" content="http://www.bryantdaily.com/wp-content/uploads/2016/12/12.17HornetsTeamConway.jpg" />
<meta property="og:image:width" content="725" />
<meta property="og:image:height" content="375" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.bryantdaily.com/wp-content/uploads/2016/12/12.17HornetsTeamConway.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

</head>

<body class="post-template-default single single-post postid-37802 single-format-standard">

	<header id="header" class="clearfix">
		<div class="wrap">
			<div class="logo">
				
					<a href="http://www.bryantdaily.com" title="Bryant Daily | Local Sports and more Bryant, Arkansas">
						<img src="http://bryantdaily.flex360.com/wp-content/uploads/2016/08/logo.jpg" alt="Bryant Daily | Local Sports and more Bryant, Arkansas" />
					</a>

							</div>

			<div class="social">
				<ul class="list">
					
											<li><a class="fb" href="http://www.facebook.com/bryantdaily"><i class="fa fa-facebook"></i></a></li>
					
					
					
									</ul>
			</div>

			<div class="menu-section clearfix">
				<nav id="main-menu">
					<ul id="menu-top-nav" class="menu"><li id="menu-item-35001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35001"><a href="http://www.bryantdaily.com/category/football/">Football</a></li>
<li id="menu-item-36820" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-36820"><a href="http://www.bryantdaily.com/category/boys-basketball/">Boys Basketball</a></li>
<li id="menu-item-36821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36821"><a href="http://www.bryantdaily.com/category/girls-basketball/">Girls Basketball</a></li>
<li id="menu-item-35016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35016"><a href="http://www.bryantdaily.com/category/cross-country/">Cross Country</a></li>
<li id="menu-item-35006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35006"><a href="http://www.bryantdaily.com/category/sports-schedules/">Sports Schedules</a></li>
</ul>				</nav>
			</div>

			<div class="search">
							</div>

		</div>
	</header>

	
	<section id="main">
		<div class="inner-wrap">

<div id="content">
			
<div id="post-37802" class="post-37802 post type-post status-publish format-standard has-post-thumbnail hentry category-boys-basketball tag-subscription">
					<div class="thumb single-post-thumb">
						<img width="725" height="375" src="http://www.bryantdaily.com/wp-content/uploads/2016/12/12.17HornetsTeamConway.jpg" class="attachment-wt725_375 size-wt725_375 wp-post-image" alt="" srcset="http://www.bryantdaily.com/wp-content/uploads/2016/12/12.17HornetsTeamConway.jpg 725w, http://www.bryantdaily.com/wp-content/uploads/2016/12/12.17HornetsTeamConway-300x155.jpg 300w" sizes="(max-width: 725px) 100vw, 725px" />				</div>

				
	<div class="entry-header single-entry-title">
		<h1 class="entry-title">Hornets&#8217; defense holds off Fayetteville</h1>
	</div>

	<div class="entry-meta single-entry-meta clearfix">

		<span class="date">December 17, 2016</span>

		<span class="cat">
			<i class="fa fa-folder-open"></i>
			<a href="http://www.bryantdaily.com/category/boys-basketball/" rel="category tag">Boys Basketball</a>		</span>

			</div>



		<div class="entry-content">
		<p>CONWAY — When Caleb Finney followed his own miss to score for the Fayetteville Bulldogs, it cut the Bryant Hornets’ lead to 39-36 with 41 seconds left to play in a desperately contested war at the John Stanton Classic at Buzz Bolding Arena Saturday afternoon.</p>
<p>After a Fayetteville timeout, the Hornets inbounded against the press and the Bulldogs’ Nick Scalise stepped in front of a pass to give his team a chance to tie it.</p>
<p>Fayetteville’s head coach Kyle Adams called another timeout at that point, with :31.5 showing on the clock.</p>
<p>The Hornets never fully possessed the ball after that but their defense was tremendous. Initially, Fayetteville had to work and work to find an open shot, draining valuable time. Finally, Finney launched a 3.</p>
<p>Bryant’s Kaleb Turner grabbed the rebound and had it knocked out of his hands and out of bounds. It looked like the Hornets’ ball but it was ruled that Turner touched it last and Fayetteville — now with just :11.9 left — had another chance.</p>
<p>Again, the Bulldogs could not find an open look. Tyler Roth had to force a long 3-point try. It rimmed out long and Finney claimed it. Fayetteville took another timeout with :03.1 to go.</p>
<p>On the subsequent inbounds play, it looked like Bryant’s Romen Martin had a bead on a steal but Fayetteville’s Taylor Powell went through him to knock it out of bounds. Again, however, it was awarded to Fayetteville.</p>
<p>But Hornets head coach Mike Abrahamson noticed that the clock did not start upon contact and still read :03.1. He got the official’s attention and, after a discussion, the clock was reset at :02.8.</p>
<p>But it was still Fayetteville’s ball. Adams called one last timeout to try to set up a quick shot. The Bulldogs got it to Roth but, again, it wasn’t a clean look and he missed as the Hornets finished a defensive battle with the ultimate defensive stand and a 39-36 victory.</p>
<p>“We don’t block out,” said Abrahamson, regarding Fayetteville’s multiple opportunities. “That’s plain and simple. We better make some adjustments fast if we want to continue to go in the right direction.”</p>
<p>For the game, the Hornets were out-rebounded 29-16 but they held the Bulldogs to just 11 points in the second half on 5 of 22 shooting from the field (23 percent). It was that way all game pretty much after the Bulldogs came out and hit their first five shots of the game.</p>
<p>Even that hot shooting couldn’t produce more that a 5-point advantage for the Bulldogs, who came into the game remembering all too well facing the Hornets in the quarterfinals of the Class 7A State Tournament in Cabot last year and, despite being a heavy favorite, losing 65-54.</p>
<p>Neither team was able to establish much of a lead in what turned into a grinder of a game.</p>
<p>“That’s what I expected,” Abrahamson said. “Fayetteville’s so tough. They play great defense. They’re hard to guard on offense.</p>
<p>“That was quite a game for us,” he said. “That’s really going to make us better. We really got exposed on the rebounding, blocking out and lack of blocking out. But I thought we did other things really well to make up for it.</p>
<p>“Rebounding and defense are not separate,” the coach explained. “It’s one and the same. Blocking out and rebounding is the end of our defense. We didn’t finish our defensive possessions well.</p>
<p>“I thought, in the second half, other than that finishing touch, our kids’ effort was awesome defensively.”</p>
<p>Bryant’s largest lead was 5 but it developed in the fourth quarter and proved to be too much for Fayetteville to overcome, which scored just 5 points in the final period. The Hornets didn’t fare much better.</p>
<p>“We just try to do what we do, play with intensity,” Abrahamson said. “They run their stuff so well. So we tried to pressure the ball a little bit more. We tried to get in the passing lanes a little bit more so it’s harder for them to run their stuff the way they were running it the first half.</p>
<p>“I felt like we were trailing them the first half,” he added. “Everywhere they were cutting, we were just behind them instead of being in the position we needed to be in. It was just about our guys getting back to our basics.”</p>
<p>Romen Martin’s fourth 3-pointer of the game came with 7:17 left to play. It was Bryant’s final field goal, producing a 35-31 lead.</p>
<p>“I’ve seen it for four years,” Abrahamson said of Martin, who was the only double-figure scorer in the game with 16 points. “He’s an incredible player. He’s an incredible young man. I don’t know what I’m going to do without him next year but I’m going to just enjoy every minute with him this year. He’s a big-time player.”</p>
<p>Powell hit a free throw at the other end and the Bulldogs got a chance to get closer after taking a charge.</p>
<p>But the Hornets forced a turnover and, with 5:40 left, Braylen Steen went to the line and added two free throws to the throws to the Hornets’ edge, making it 37-32. That was Bryant’s largest lead of the game.</p>
<p>A baseline jumper by Roth cut it back to 3 and Fayetteville took its first timeout with 5:10 left. Switching to a 1-3-1 halfcourt zone instead of their man, Fayetteville allowed the Hornets to just hold the ball for a while. It may have been partly to help the Bulldogs get their legs under them. Both teams were playing on back-to-back days.</p>
<p>Once they stepped out, it looked like Steen had a lane to the rack and the potential of a 3-point play when his shot went down. But the basket was wiped out with Steen being called for a charge despite Abrahamson’s protests that the contact came after the ball had left his hand.</p>
<p>At the other end, however, Finney misfired. In turn, Turner attacked the basket and was fouled with 2:17 to go. His free throws made it a 5-point game once again.</p>
<p>A frustrating sequence commenced — frustrating to both teams. Finney couldn’t get a 3 to go but Bryant couldn’t secure the carom. Fayetteville’s Brennan Lewis grabbed it and flipped outside to Collin Cooper for another look from 3-point range. It wouldn’t go do either.</p>
<p>The rebound went out of bounds with a pack of players underneath and Fayetteville got that call with :46.9 showing. On the inbounds play, Finney missed inside but was able to follow his miss to set up the final sequence of events.</p>
<p>Martin’s first two triples kept the Hornets close during Fayetteville’s early barrage. His second bomb cut an 8-3 lead to 2. The Bulldogs pushed it to 12-7, matching that advantage (their largest of the game), before Calvin Allen came through with a three-point play with :45.3 left in the opening quarter. A late basket by Powell made it 14-10 going into the second stanza.</p>
<p>Allen opened the new period with a steal and layup. Barrett Bannister drove for a bucket for Fayetteville but Turner canned a baseline jay and, off a Bulldog turnover, Martin hit a layup to tie it 16-16.</p>
<p>In the final two minutes of the half, Martin nailed his third trey off a feed from Allen to tie it at 23 only to have Finney pop a 15-footer to put Fayetteville up by 2 at the half.</p>
<p>Roth opened the fourth quarter with a basket but then the Hornets went on a 9-2 spurt to gain the upper hand. Lowell Washington fed Steen inside resulting in a free throw. Martin took a charge that eventually led to a 3 from Turner off a kick-out from Allen off a drive.</p>
<p>With the game tied at 27, both teams missed chances to get the lead before Marvin Moody drove the baseline for a three-point play at the 4:36 mark, giving the Hornets their first lead of the game.</p>
<p>It was mostly a scramble the rest of the third quarter. Quinn Schach traded baskets with Allen then Finney hit a jump hook in the last minute to trim the Hornets’ lead to 32-31 going into the final eight minutes.</p>
<p>The win improved the Hornets to 9-1 this season.</p>
<p>“Our record is irrelevant,” stated Abrahamson. “Nobody remembers what you do in December. We’re trying to get better. We’re trying to be the best we can be, not just win a game.”</p>
<p>Bryant has one more tune-up before play in the 7A-Central Conference begins against Fort Smith Northside on Jan. 6. The Hornets play in the annual Coke Classic in Fort Smith, opening against the favorite for the Class 6A State championship, El Dorado, at 4:15 p.m., Wednesday, Dec. 28.</p>
<p><strong>HORNETS 39, BULLDOGS 36</strong></p>
<p><strong>Score by quarters</strong></p>
<p>BRYANT          10       13       9          7 — 39</p>
<p>Fayetteville    14       11       6          5 — 36</p>
<p><strong>HORNETS (9-1) 39</strong></p>
<p>Martin 5-10 2-2 16, Turner 2-3 2-2 7, Allen 3-6 1-1 7, Moody 1-1 1-1 3, Steen 0-2 3-4 3, Washington 1-3 1-2 3, Chumley 0-3 0-0 0, Canada 0-1 0-0 0, McIntosh 0-1 0-0 0. Totals 12-30 10-12 39.</p>
<p><strong>BULLDOGS (4-5) 36</strong></p>
<p>Roth 4-10 0-0 8, Conley 0-0 0-0 0, Cooper 2-7 0-0- 6, Finney 4-11 0-0 8, Simon 3-6 1-1 7, Schach 1-1 0-0 2, Lewis 0-1 0-0 0, Powell 1-4 1-2 3, Bannister 1-1 0-0 2, Parmele 0-1 0-0 0, Scalise 0-0 0-0 0. <strong>Totals</strong> 16-42 2-3 36.</p>
<p><strong>Three-point field goals:</strong> Bryant 5-13 (Martin 4-7, Turner 1-2, Chumley 0-2, Allen 0-1, Steen 0-1), Fayetteville 2-13 (Cooper 2-7, Roth 0-3, Finney 0-1, Lewis 0-1, Powell 0-1). <strong>Turnovers:</strong> Bryant 15, Fayetteville 14. <strong>Rebounds:</strong> Bryant 4-12 16 (Martin 0-3 3, Washington 2-1 3, Allen 0-2 2, Turner 0-1 1, Moody 0-1 1, Steen 0-1 1, Canada 1-0 1, team 1-3 4), Fayetteville 15-14 29 (Simon 3-4 7, Finney 4-2 6, Roth 1-5 6, Powell 3-0 3, Schach 1-1 2, Lewis 1-1 2, Conley 0-1 1, team 2-0 2). <strong>Team fouls:</strong> Bryant 10, Fayetteville 15.</p>
<p><noscript><meta http-equiv="REFRESH" content="0; url=https://www.mediapass.com/subscription/noscriptredirect?key=505&#038;asset=504&#038;uri=bryantdaily.com"></noscript><br />
<script type="text/javascript" src="https://www.mediapass.com/static/js/mm.js"></script><br />
<script type="text/javascript">MediaPass.init(505, { asset:504 });</script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.bryantdaily.com/hornets-defense-holds-off-fayetteville/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.bryantdaily.com/hornets-defense-holds-off-fayetteville/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.bryantdaily.com/hornets-defense-holds-off-fayetteville/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/share', 'Tweet']);" class="twitter-share-button" data-url="http://www.bryantdaily.com/hornets-defense-holds-off-fayetteville/" data-text="Hornets&#039; defense holds off Fayetteville">Tweet</a></li><li class="share-end"></li></ul></div></div></div>			</div>

	<div class="entry-tags tagcloud"><a href="http://www.bryantdaily.com/tag/subscription/" rel="tag">subscription</a></div>		<div class="entry-author">

			<div class="author-avatar">
				<img alt='' src='http://0.gravatar.com/avatar/fd154aa8c06bc44eeebc507a4dbafb23?s=140&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fd154aa8c06bc44eeebc507a4dbafb23?s=280&amp;d=mm&amp;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />			</div>


			<div class="author-right">
				<div class="author vcard">
					<span class="name fn">
						<a href="http://www.bryantdaily.com/author/robbryantdaily-com/">Rob Patrick</a>
					</span>
				</div>

				<p>Rob Patrick has been involved in radio and newspaper since the early 1980’s. After serving in several capacities in a handful of media outlets, Rob started BryantDaily.com in 2008.</p>

			</div>

		</div><!-- /entry-author -->
	
	
		<div class="entry-social">
			
			<ul class="list">
				<li class="fb">
					<a href="http://facebook.com/share.php?u=http%3A%2F%2Fwww.bryantdaily.com%2Fhornets-defense-holds-off-fayetteville%2F&amp;t=Hornets%26%238217%3B+defense+holds+off+Fayetteville" target="_blank"><i class="fa fa-facebook-square"></i>Facebook</a>
				</li>

				<li class="twitter">
					<a href="http://twitter.com/home?status=Hornets%26%238217%3B+defense+holds+off+Fayetteville%20http%3A%2F%2Fwww.bryantdaily.com%2Fhornets-defense-holds-off-fayetteville%2F" target="_blank"><i class="fa fa-twitter-square"></i>Twitter</a>
				</li>

				<li class="gplus">
					<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.bryantdaily.com%2Fhornets-defense-holds-off-fayetteville%2F&amp;t=Hornets%26%238217%3B+defense+holds+off+Fayetteville" target="_blank"><i class="fa fa-google-plus-square"></i>Google+</a>
				</li>

				<li class="linkedin">
					<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.bryantdaily.com%2Fhornets-defense-holds-off-fayetteville%2F&amp;title=Hornets%26%238217%3B+defense+holds+off+Fayetteville&amp;summary=CONWAY+%E2%80%94+When+Caleb+Finney+followed+his+own+miss+to+score+for+the+Fayetteville+Bulldogs%2C+it+cut+the+Bryant+Hornets%E2%80%99+lead+to+39-36+with+41+seconds+left..." target="_blank"><i class="fa fa-linkedin-square"></i>Linkedin</a>
				</li>

				<li class="pinterest">
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.bryantdaily.com%2Fhornets-defense-holds-off-fayetteville%2F&amp;media=http%3A%2F%2Fwww.bryantdaily.com%2Fwp-content%2Fuploads%2F2016%2F12%2F12.17HornetsTeamConway-150x150.jpg&amp;description=Hornets%26%238217%3B+defense+holds+off+Fayetteville" target="_blank"><i class="fa fa-pinterest-square"></i>Pinterest</a>
				</li>

			</ul>

		</div><!-- /entry-social -->

	
	</div><!-- /post-37802 -->

	<div class="post-nav section">
		<div class="prev-post"><i class="fa fa-angle-left"></i><a href="http://www.bryantdaily.com/bryants-ray-among-three-finalists-for-national-kicking-award/" rel="prev">Bryant&#8217;s Ray among three finalists for national kicking award</a></div>		<div class="next-post"><a href="http://www.bryantdaily.com/merry-christmas/" rel="next">Merry Christmas</a><i class="fa fa-angle-right"></i></div>	</div>
		<div class="related-posts section">
						
			<div class="section-title clearfix">
				<div class="section-wrap">
					<h3>Related Posts</h3>				
				</div>
				<span class="sep main-color-bg"></span>
			</div>
			
			<div class="post-list thumb-posts">
												
							<div class="item-post">
															
																
									<div class="thumb overlay overlay-compact">
										<a href="http://www.bryantdaily.com/hornets-repeat-as-shootout-champions-riding-defense-to-64-46-win/"><img width="500" height="300" src="http://www.bryantdaily.com/wp-content/uploads/2016/12/12.14TrophyTopRN-500x300.jpg" class="attachment-wt500_300 size-wt500_300 wp-post-image" alt="" /></a>									
										<div class="more"><a href="http://www.bryantdaily.com/hornets-repeat-as-shootout-champions-riding-defense-to-64-46-win/"><i class="fa fa-paper-plane"></i></a></div>
										<div class="main-color-bg entry-cat cat-18"><i class="fa fa-folder-open"></i><h6><a href="http://www.bryantdaily.com/category/boys-basketball/">Boys Basketball</a></h6></div>								
									</div>
									
									<div class="post-info">
										<div class="entry-meta">												
											<span class="date"><i class="fa fa-calendar-o"></i>December 14, 2016</span>								
																						
										</div>
									
										<h5><a href="http://www.bryantdaily.com/hornets-repeat-as-shootout-champions-riding-defense-to-64-46-win/">Hornets repeat as Shootout champs, riding defense to 64-46 win</a></h5>	
									</div>
																	
							</div>			</div>
			
		</div>		
		
			<div id="comments" data-animation="fadeInUp">
	
	
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hornets-defense-holds-off-fayetteville/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=62180503&#038;postid=37802&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=3184ebc8ec41a5635a6071caa2252e04c4f0e12f#parent=http%3A%2F%2Fwww.bryantdaily.com%2Fhornets-defense-holds-off-fayetteville%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- /comments -->
		
			
</div>
 
<div id="sidebar">
	
		<aside id="search-4" class="widget widget_search"><div class="widget-title"><h4><span>Search</span></h4></div><div id="catcher" style="height: 1px !important;">
		&nbsp;
</div>
<div id="sticky">
	<form method="get" id="searchform" class="searchform" action="http://www.bryantdaily.com/">
		<div class="search-wrap">		
			<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
			<i class="fa fa-search"></i>
		</div>
	</form>
</div>

</aside><aside id="adrotate_widgets-39" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-39 c-1"><a href="http://www.everettbgmc.com/" target="_blank"><img src="http://bryantdaily.flex360.com/wp-content/uploads/2016/09/300x600-SUSIE-AND-BO-RED-TRUCK-9-1.png" /></a></div><div class="g-dyn a-33 c-2"><a class="gofollow" data-track="MzMsMiwxLDYw" href="http://www.everettbgmc.com/" target="_blank"><img src="http://bryantdaily.flex360.com/wp-content/uploads/2016/09/300X600-SUSIE-AND-KIDS-AND-SIGNS-9-1.png" /></a></div></div></aside><aside id="adrotate_widgets-29" class="widget adrotate_widgets"><div class="a-single a-40"><a class="gofollow" data-track="NDAsMCwxLDYw" href="https://www.shelterinsurance.com/CA/agent/LARYSSACALLEY?utm_source=localmaps&utm_medium=maps&utm_campaign=blm&utm_term=blm_660" target="_blank"><img src="http://www.bryantdaily.com/wp-content/uploads/2016/09/StormWEB-300x600_Calley_Laryssa.jpg" /></a></div></aside><aside id="wellthemes_facebook_widget-2" class="widget widget_facebook">		
			<div class="fb-container">
				
				<div>
					<div id="fb-root"></div>
						<script>(function(d, s, id) {
						  var js, fjs = d.getElementsByTagName(s)[0];
						  if (d.getElementById(id)) return;
						  js = d.createElement(s); js.id = id;
						  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
						  fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));</script>
						
						
						<div class="fb-like-box" data-href="http://www.facebook.com/bryantdaily" data-width="345" data-colorscheme="light" data-show-faces="false" data-header="true" data-stream="false" data-show-border="false"></div>				
				</div>
			</div>
			</aside><aside id="wellthemes_popular_categories_widget-2" class="widget widget_popular_categories"><div class="widget-title"><h4><span>Categories</span></h4></div>		<ul class="list">
			<li><span class="main-color-bg sep cat-23">&nbsp;</span><a href="http://www.bryantdaily.com/category/football/">Football</a><span class="count">(1485)</span></li><li class="last"><span class="main-color-bg sep cat-18">&nbsp;</span><a href="http://www.bryantdaily.com/category/boys-basketball/">Boys Basketball</a><span class="count">(1085)</span></li><li><span class="main-color-bg sep cat-24">&nbsp;</span><a href="http://www.bryantdaily.com/category/girls-basketball/">Girls Basketball</a><span class="count">(1080)</span></li><li class="last"><span class="main-color-bg sep cat-21">&nbsp;</span><a href="http://www.bryantdaily.com/category/community/">Community</a><span class="count">(1019)</span></li><li><span class="main-color-bg sep cat-17">&nbsp;</span><a href="http://www.bryantdaily.com/category/baseball-youth/">Baseball-Youth</a><span class="count">(815)</span></li><li class="last"><span class="main-color-bg sep cat-28">&nbsp;</span><a href="http://www.bryantdaily.com/category/local-news/">Local News</a><span class="count">(760)</span></li><li><span class="main-color-bg sep cat-14">&nbsp;</span><a href="http://www.bryantdaily.com/category/baseball-high-school/">Baseball-High School</a><span class="count">(619)</span></li><li class="last"><span class="main-color-bg sep cat-37">&nbsp;</span><a href="http://www.bryantdaily.com/category/school/">School</a><span class="count">(586)</span></li><li><span class="main-color-bg sep cat-44">&nbsp;</span><a href="http://www.bryantdaily.com/category/volleyball/">Volleyball</a><span class="count">(566)</span></li><li class="last"><span class="main-color-bg sep cat-38">&nbsp;</span><a href="http://www.bryantdaily.com/category/softball/">Softball</a><span class="count">(530)</span></li><li><span class="main-color-bg sep cat-10">&nbsp;</span><a href="http://www.bryantdaily.com/category/area-business/">Area Business</a><span class="count">(512)</span></li><li class="last"><span class="main-color-bg sep cat-34">&nbsp;</span><a href="http://www.bryantdaily.com/category/press-release/">Press release</a><span class="count">(423)</span></li><li><span class="main-color-bg sep cat-43">&nbsp;</span><a href="http://www.bryantdaily.com/category/trackfield/">Track&amp;Field</a><span class="count">(410)</span></li><li class="last"><span class="main-color-bg sep cat-16">&nbsp;</span><a href="http://www.bryantdaily.com/category/baseball-senior-legion/">Baseball-Senior Legion</a><span class="count">(380)</span></li><li><span class="main-color-bg sep cat-19">&nbsp;</span><a href="http://www.bryantdaily.com/category/boys-soccer/">Boys Soccer</a><span class="count">(375)</span></li><li class="last"><span class="main-color-bg sep cat-25">&nbsp;</span><a href="http://www.bryantdaily.com/category/girls-soccer/">Girls Soccer</a><span class="count">(373)</span></li><li><span class="main-color-bg sep cat-39">&nbsp;</span><a href="http://www.bryantdaily.com/category/spirit/">Spirit</a><span class="count">(350)</span></li><li class="last"><span class="main-color-bg sep cat-22">&nbsp;</span><a href="http://www.bryantdaily.com/category/cross-country/">Cross Country</a><span class="count">(308)</span></li><li><span class="main-color-bg sep cat-15">&nbsp;</span><a href="http://www.bryantdaily.com/category/baseball-junior-legion/">Baseball-Junior Legion</a><span class="count">(261)</span></li><li class="last"><span class="main-color-bg sep cat-41">&nbsp;</span><a href="http://www.bryantdaily.com/category/swimming/">Swimming</a><span class="count">(244)</span></li>		</ul>
		
	   </aside><aside id="adrotate_widgets-30" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-34" class="widget adrotate_widgets"><div class="a-single a-35"><a class="gofollow" data-track="MzUsMCwxLDYw" href="http://www.bintheredumpthat.com" target="_blank"><img src="http://bryantdaily.flex360.com/wp-content/uploads/2016/08/Bin-There-Dumped-That-1.jpg" /></a></div></aside><aside id="adrotate_widgets-35" class="widget adrotate_widgets"><div class="a-single a-34"><a class="gofollow" data-track="MzQsMCwxLDYw" href="http://sports.bluesombrero.com/Default.aspx?alias=sports.bluesombrero.com/bryantbaseball" target="_blank"><img src="http://bryantdaily.flex360.com/wp-content/uploads/2016/08/Bryant-Athletic-Association.jpg" /></a></div></aside><aside id="archives-2" class="widget widget_archive"><div class="widget-title"><h4><span>Archives</span></h4></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.bryantdaily.com/2016/12/'> December 2016 </option>
	<option value='http://www.bryantdaily.com/2016/11/'> November 2016 </option>
	<option value='http://www.bryantdaily.com/2016/10/'> October 2016 </option>
	<option value='http://www.bryantdaily.com/2016/09/'> September 2016 </option>
	<option value='http://www.bryantdaily.com/2016/08/'> August 2016 </option>
	<option value='http://www.bryantdaily.com/2016/07/'> July 2016 </option>
	<option value='http://www.bryantdaily.com/2016/06/'> June 2016 </option>
	<option value='http://www.bryantdaily.com/2016/05/'> May 2016 </option>
	<option value='http://www.bryantdaily.com/2016/04/'> April 2016 </option>
	<option value='http://www.bryantdaily.com/2016/03/'> March 2016 </option>
	<option value='http://www.bryantdaily.com/2016/02/'> February 2016 </option>
	<option value='http://www.bryantdaily.com/2016/01/'> January 2016 </option>
	<option value='http://www.bryantdaily.com/2015/12/'> December 2015 </option>
	<option value='http://www.bryantdaily.com/2015/11/'> November 2015 </option>
	<option value='http://www.bryantdaily.com/2015/10/'> October 2015 </option>
	<option value='http://www.bryantdaily.com/2015/09/'> September 2015 </option>
	<option value='http://www.bryantdaily.com/2015/08/'> August 2015 </option>
	<option value='http://www.bryantdaily.com/2015/07/'> July 2015 </option>
	<option value='http://www.bryantdaily.com/2015/06/'> June 2015 </option>
	<option value='http://www.bryantdaily.com/2015/05/'> May 2015 </option>
	<option value='http://www.bryantdaily.com/2015/04/'> April 2015 </option>
	<option value='http://www.bryantdaily.com/2015/03/'> March 2015 </option>
	<option value='http://www.bryantdaily.com/2015/02/'> February 2015 </option>
	<option value='http://www.bryantdaily.com/2015/01/'> January 2015 </option>
	<option value='http://www.bryantdaily.com/2014/12/'> December 2014 </option>
	<option value='http://www.bryantdaily.com/2014/11/'> November 2014 </option>
	<option value='http://www.bryantdaily.com/2014/10/'> October 2014 </option>
	<option value='http://www.bryantdaily.com/2014/09/'> September 2014 </option>
	<option value='http://www.bryantdaily.com/2014/08/'> August 2014 </option>
	<option value='http://www.bryantdaily.com/2014/07/'> July 2014 </option>
	<option value='http://www.bryantdaily.com/2014/06/'> June 2014 </option>
	<option value='http://www.bryantdaily.com/2014/05/'> May 2014 </option>
	<option value='http://www.bryantdaily.com/2014/04/'> April 2014 </option>
	<option value='http://www.bryantdaily.com/2014/03/'> March 2014 </option>
	<option value='http://www.bryantdaily.com/2014/02/'> February 2014 </option>
	<option value='http://www.bryantdaily.com/2014/01/'> January 2014 </option>
	<option value='http://www.bryantdaily.com/2013/12/'> December 2013 </option>
	<option value='http://www.bryantdaily.com/2013/11/'> November 2013 </option>
	<option value='http://www.bryantdaily.com/2013/10/'> October 2013 </option>
	<option value='http://www.bryantdaily.com/2013/09/'> September 2013 </option>
	<option value='http://www.bryantdaily.com/2013/08/'> August 2013 </option>
	<option value='http://www.bryantdaily.com/2013/07/'> July 2013 </option>
	<option value='http://www.bryantdaily.com/2013/06/'> June 2013 </option>
	<option value='http://www.bryantdaily.com/2013/05/'> May 2013 </option>
	<option value='http://www.bryantdaily.com/2013/04/'> April 2013 </option>
	<option value='http://www.bryantdaily.com/2013/03/'> March 2013 </option>
	<option value='http://www.bryantdaily.com/2013/02/'> February 2013 </option>
	<option value='http://www.bryantdaily.com/2013/01/'> January 2013 </option>
	<option value='http://www.bryantdaily.com/2012/12/'> December 2012 </option>
	<option value='http://www.bryantdaily.com/2012/11/'> November 2012 </option>
	<option value='http://www.bryantdaily.com/2012/10/'> October 2012 </option>
	<option value='http://www.bryantdaily.com/2012/09/'> September 2012 </option>
	<option value='http://www.bryantdaily.com/2012/08/'> August 2012 </option>
	<option value='http://www.bryantdaily.com/2012/07/'> July 2012 </option>
	<option value='http://www.bryantdaily.com/2012/06/'> June 2012 </option>
	<option value='http://www.bryantdaily.com/2012/05/'> May 2012 </option>
	<option value='http://www.bryantdaily.com/2012/04/'> April 2012 </option>
	<option value='http://www.bryantdaily.com/2012/03/'> March 2012 </option>
	<option value='http://www.bryantdaily.com/2012/02/'> February 2012 </option>
	<option value='http://www.bryantdaily.com/2012/01/'> January 2012 </option>
	<option value='http://www.bryantdaily.com/2011/12/'> December 2011 </option>
	<option value='http://www.bryantdaily.com/2011/11/'> November 2011 </option>
	<option value='http://www.bryantdaily.com/2011/10/'> October 2011 </option>
	<option value='http://www.bryantdaily.com/2011/09/'> September 2011 </option>
	<option value='http://www.bryantdaily.com/2011/08/'> August 2011 </option>
	<option value='http://www.bryantdaily.com/2011/07/'> July 2011 </option>
	<option value='http://www.bryantdaily.com/2011/06/'> June 2011 </option>
	<option value='http://www.bryantdaily.com/2011/05/'> May 2011 </option>
	<option value='http://www.bryantdaily.com/2011/04/'> April 2011 </option>
	<option value='http://www.bryantdaily.com/2011/03/'> March 2011 </option>
	<option value='http://www.bryantdaily.com/2011/02/'> February 2011 </option>
	<option value='http://www.bryantdaily.com/2011/01/'> January 2011 </option>
	<option value='http://www.bryantdaily.com/2010/12/'> December 2010 </option>
	<option value='http://www.bryantdaily.com/2010/11/'> November 2010 </option>
	<option value='http://www.bryantdaily.com/2010/10/'> October 2010 </option>
	<option value='http://www.bryantdaily.com/2010/09/'> September 2010 </option>
	<option value='http://www.bryantdaily.com/2010/08/'> August 2010 </option>
	<option value='http://www.bryantdaily.com/2010/07/'> July 2010 </option>
	<option value='http://www.bryantdaily.com/2010/06/'> June 2010 </option>
	<option value='http://www.bryantdaily.com/2010/05/'> May 2010 </option>
	<option value='http://www.bryantdaily.com/2010/04/'> April 2010 </option>
	<option value='http://www.bryantdaily.com/2010/03/'> March 2010 </option>
	<option value='http://www.bryantdaily.com/2010/02/'> February 2010 </option>
	<option value='http://www.bryantdaily.com/2010/01/'> January 2010 </option>
	<option value='http://www.bryantdaily.com/2009/12/'> December 2009 </option>
	<option value='http://www.bryantdaily.com/2009/11/'> November 2009 </option>
	<option value='http://www.bryantdaily.com/2009/10/'> October 2009 </option>
	<option value='http://www.bryantdaily.com/2009/09/'> September 2009 </option>
	<option value='http://www.bryantdaily.com/2009/08/'> August 2009 </option>
	<option value='http://www.bryantdaily.com/2009/07/'> July 2009 </option>
	<option value='http://www.bryantdaily.com/2009/06/'> June 2009 </option>
	<option value='http://www.bryantdaily.com/2009/05/'> May 2009 </option>
	<option value='http://www.bryantdaily.com/2009/04/'> April 2009 </option>
	<option value='http://www.bryantdaily.com/2009/03/'> March 2009 </option>
	<option value='http://www.bryantdaily.com/2009/02/'> February 2009 </option>
	<option value='http://www.bryantdaily.com/2009/01/'> January 2009 </option>

		</select>
		</aside><aside id="adrotate_widgets-36" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-36 c-1"><a class="gofollow" data-track="MzYsMSwxLDYw" href="http://flex360.com" target="_blank"><img src="http://bryantdaily.flex360.com/wp-content/uploads/2016/08/FLEX360-Website-Marketing-Done-Right-300-x-250.jpg" /></a></div><div class="g-dyn a-32 c-2"><a class="gofollow" data-track="MzIsMSwxLDYw" href="http://www.mysaline.com/" target="_blank"><img src="http://bryantdaily.flex360.com/wp-content/uploads/2016/08/mysaline-ad-for-bryant-daily-2016-sep.png" /></a></div><div class="g-dyn a-31 c-3"><a class="gofollow" data-track="MzEsMSwxLDYw" href="http://bryantschools.org/" target="_blank"><img src="http://bryantdaily.flex360.com/wp-content/uploads/2016/08/Bryant-Bus-Drivers.jpg" /></a></div><div class="g-dyn a-30 c-4"><a class="gofollow" data-track="MzAsMSwxLDYw" href="http://www.salinecountylifestyles.com/" target="_blank"><img src="http://www.bryantdaily.com/wp-content/uploads/2016/10/SalineCountyLifestyles_BryantDailyAd_0816.png" /></a></div></div></aside>
</div><!-- /sidebar -->
		
	
	</div>
	
	</section><!-- /main -->

	<footer id="footer">
				
		<div class="footer-menu">
			<div class="inner-wrap">
				<div class="logo">			
											
						<a href="http://www.bryantdaily.com" title="Bryant Daily | Local Sports and more Bryant, Arkansas">
							<img src="http://bryantdaily.flex360.com/wp-content/uploads/2016/08/logo-footer.png" alt="Bryant Daily | Local Sports and more Bryant, Arkansas" />
						</a>
							
						
				</div>
				<div class="menu"><ul>
<li class="page_item page-item-41"><a href="http://www.bryantdaily.com/about-us/">About Us/Contact Info</a></li>
<li class="page_item page-item-8 current_page_parent"><a href="http://www.bryantdaily.com/articles/">Articles</a></li>
<li class="page_item page-item-10"><a href="http://www.bryantdaily.com/contact/">Contact Us</a></li>
<li class="page_item page-item-6"><a href="http://www.bryantdaily.com/home/">Home</a></li>
<li class="page_item page-item-15"><a href="http://www.bryantdaily.com/legal/">Legal</a></li>
<li class="page_item page-item-34991"><a href="http://www.bryantdaily.com/">NewHome</a></li>
<li class="page_item page-item-17"><a href="http://www.bryantdaily.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-18381"><a href="http://www.bryantdaily.com/test/">TEST</a></li>
</ul></div>
	
			</div>
		</div>
		
		
		<div class="footer-widgets">
			<div class="inner-wrap">	
				
								
								
								
								
	
			</div>
		</div>
		
		<div class="footer-info">	
			<div class="inner-wrap">
				©2016 Bryant Daily | Local Sports and more Bryant, Arkansas Designed by <a target="_blank" href="http://flex360.com">FLEX360</a>				
			</div>	
		</div>
	</footer>
	<div style="display:none">
	<div class="grofile-hash-map-fd154aa8c06bc44eeebc507a4dbafb23">
	</div>
	</div>
	<div id="sharing_email" style="display: none;">
		<form action="/hornets-defense-holds-off-fayetteville/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.bryantdaily.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/superfish.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/jquery.easing.1.3.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/jquery.flexslider-min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/lightbox.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/jflickrfeed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/jquery.slicknav.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/jquery.touchSwipe.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/jquery.simplyscroll.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/custom.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ec_ajax_data = {"ajax_url":"http:\/\/www.bryantdaily.com\/wp-admin\/admin-ajax.php","codes":{"SUCCESS":1,"PREVIOUSLY_VOTED":0,"REQUEST_ERROR":2,"UNKNOWN":-1},"messages":{"success":"You have voted successfully.","previously_voted":"You have already voted.","request_error":"There was some problem.","unknown":"An error occurred."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/wt-rating.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=62180503&postid=37802&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=3184ebc8ec41a5635a6071caa2252e04c4f0e12f#parent=http%3A%2F%2Fwww.bryantdaily.com%2Fhornets-defense-holds-off-fayetteville%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=62180503&postid=37802&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=3184ebc8ec41a5635a6071caa2252e04c4f0e12f#parent=http%3A%2F%2Fwww.bryantdaily.com%2Fhornets-defense-holds-off-fayetteville%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'62180503',post:'37802',tz:'-6',srv:'www.bryantdaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '62180503', '37802' ]);
</script>

<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-6456972-19']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>

</body>
</html>