<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.bryantdaily.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/html5.js"></script>
	<![endif]-->
	<link rel="stylesheet" type="text/css" media="print" href="http://www.bryantdaily.com/wp-content/themes/wt_chapter/print.css" />
	<title>Freshman girls win seven events at Sheridan meet &#8211; Bryant Daily | Local Sports and more Bryant, Arkansas</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bryant Daily | Local Sports and more Bryant, Arkansas &raquo; Feed" href="http://www.bryantdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bryant Daily | Local Sports and more Bryant, Arkansas &raquo; Comments Feed" href="http://www.bryantdaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bryant Daily | Local Sports and more Bryant, Arkansas &raquo; Freshman girls win seven events at Sheridan meet Comments Feed" href="http://www.bryantdaily.com/freshman-girls-win-seven-events-at-sheridan-meet/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.5.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.5.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-6456972-19';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-6456972-19', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bryantdaily.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.bryantdaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wt-style-css'  href='http://www.bryantdaily.com/wp-content/themes/wt_chapter/style.css?ver=5.1.1' type='text/css' media='all' />
<style id='wt-style-inline-css' type='text/css'>
h1, h2, h3, h4, h5, h6 {
    font-family: Open Sans, sans-serif, serif;
}

.main-color,
 .entry-rating i,
 .ec-stars-wrapper a,
 .entry-meta .ec-stars-wrapper a,
 .ec-stars-wrapper:hover a,
 .ec-stars-wrapper.is-voted a,
 .ec-stars-wrapper a:active,
 .entry-meta span i,
 .read-more .more-link,
 #comments .author-comment {
 color: #0d5cab;
}

.main-color-bg,
 #main-menu > ul > li:hover a,
 #main-menu > ul  > li.current-menu-item a,
 #main-menu ul li ul li:hover a,
 #main-menu ul li ul li.over a,
 #main-menu ul li ul li ul li a:hover,
 .pagination a:hover,
 .pagination .current,
 .footer-widget .section-title .sep { 
    background: #0d5cab 
}

.pagination a:hover,
 .pagination .current { 
    border: 1px solid #0d5cab 
}

.slider-full .rating-info { 
    border-right: 10px solid #0d5cab 
}


</style>
<link rel='stylesheet' id='wt-font-awesome-css'  href='http://www.bryantdaily.com/wp-content/themes/wt_chapter/css/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.bryantdaily.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.bryantdaily.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.bryantdaily.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.bryantdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.bryantdaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.bryantdaily.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bryantdaily.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bryantdaily.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sheridan continues to be a tough place for Lady Hornets to win' href='http://www.bryantdaily.com/sheridan-continues-to-be-a-tough-place-for-lady-hornets-to-win/' />
<link rel='next' title='Everett leads freshmen to team victory at Sheridan' href='http://www.bryantdaily.com/everett-leads-freshmen-to-team-victory-at-sheridan/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://www.bryantdaily.com/freshman-girls-win-seven-events-at-sheridan-meet/" />
<link rel='shortlink' href='https://wp.me/p4cTZl-dv3' />
<link rel="alternate" type="application/json+oembed" href="http://www.bryantdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bryantdaily.com%2Ffreshman-girls-win-seven-events-at-sheridan-meet%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.bryantdaily.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bryantdaily.com%2Ffreshman-girls-win-seven-events-at-sheridan-meet%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.0.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:300px; height:100%; max-height:600px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.bryantdaily.com/?wordfence_lh=1&hid=32F5439C88CBC5FF9EC6C453A60E094B');
</script>	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Freshman girls win seven events at Sheridan meet" />
<meta property="og:url" content="http://www.bryantdaily.com/freshman-girls-win-seven-events-at-sheridan-meet/" />
<meta property="og:description" content="SHERIDAN — The Bryant Lady Hornets track team ran one more time before hosting the Central Arkansas Junior High Conference meet and finished second at the Sheridan Junior Yellowjacket Relays on Mon…" />
<meta property="article:published_time" content="2019-04-16T15:45:26+00:00" />
<meta property="article:modified_time" content="2019-04-16T15:45:35+00:00" />
<meta property="og:site_name" content="Bryant Daily | Local Sports and more Bryant, Arkansas" />
<meta property="og:image" content="http://www.bryantdaily.com/wp-content/uploads/2019/04/4.16JrGirlsRelay.jpg" />
<meta property="og:image:width" content="725" />
<meta property="og:image:height" content="375" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Freshman girls win seven events at Sheridan meet" />
<meta name="twitter:image" content="http://www.bryantdaily.com/wp-content/uploads/2019/04/4.16JrGirlsRelay.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

</head>

<body class="post-template-default single single-post postid-51897 single-format-standard unselectable">

	<header id="header" class="clearfix">
		<div class="wrap">
			<div class="logo">
				
					<a href="http://www.bryantdaily.com" title="Bryant Daily | Local Sports and more Bryant, Arkansas">
						<img src="http://www.bryantdaily.com/wp-content/uploads/2016/08/logo.jpg" alt="Bryant Daily | Local Sports and more Bryant, Arkansas" />
					</a>

							</div>

			<div class="social">
				<ul class="list">
					
											<li><a class="fb" href="http://www.facebook.com/bryantdaily"><i class="fa fa-facebook"></i></a></li>
					
					
					
									</ul>
			</div>

			<div class="menu-section clearfix">
				<nav id="main-menu">
					<ul id="menu-top-nav" class="menu"><li id="menu-item-51111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51111"><a href="http://www.bryantdaily.com/category/baseball-high-school/">Baseball-High School</a></li>
<li id="menu-item-51112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51112"><a href="http://www.bryantdaily.com/category/boys-soccer/">Boys Soccer</a></li>
<li id="menu-item-51113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51113"><a href="http://www.bryantdaily.com/category/girls-soccer/">Girls Soccer</a></li>
<li id="menu-item-51114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51114"><a href="http://www.bryantdaily.com/category/softball/">Softball</a></li>
<li id="menu-item-51450" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51450"><a href="http://www.bryantdaily.com/category/trackfield/">Track&#038;Field</a></li>
<li id="menu-item-35006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35006"><a href="http://www.bryantdaily.com/category/sports-schedules/">Sports Schedules</a></li>
</ul>				</nav>
			</div>

			<div class="search">
							</div>

		</div>
	</header>

	
	<section id="main">
		<div class="inner-wrap">

<div id="content">
			
<div id="post-51897" class="post-51897 post type-post status-publish format-standard has-post-thumbnail hentry category-trackfield">
					<div class="thumb single-post-thumb">
						<img width="725" height="375" src="http://www.bryantdaily.com/wp-content/uploads/2019/04/4.16JrGirlsRelay.jpg" class="attachment-wt725_375 size-wt725_375 wp-post-image" alt="" srcset="http://www.bryantdaily.com/wp-content/uploads/2019/04/4.16JrGirlsRelay.jpg 725w, http://www.bryantdaily.com/wp-content/uploads/2019/04/4.16JrGirlsRelay-300x155.jpg 300w" sizes="(max-width: 725px) 100vw, 725px" />				</div>

				
	<div class="entry-header single-entry-title">
		<h1 class="entry-title">Freshman girls win seven events at Sheridan meet</h1>
	</div>

	<div class="entry-meta single-entry-meta clearfix">

		<span class="date">April 16, 2019</span>

		<span class="cat">
			<i class="fa fa-folder-open"></i>
			<a href="http://www.bryantdaily.com/category/trackfield/" rel="category tag">Track&amp;Field</a>		</span>

			</div>



		<div class="entry-content">
		
<p>SHERIDAN — The Bryant Lady Hornets track team ran one more time before hosting the Central Arkansas Junior High Conference meet and finished second at the Sheridan Junior Yellowjacket Relays on Monday.</p>



<p>The conference meet is Thursday.</p>



<p>Bryant finished with 147 points. Sheridan won the girls division with 183.5 points. White Hall was third at 115.</p>



<p>The Lady Hornets won seven events including all three relays. Individually, Parris Atkins, Monica Shifflet, Samantha Achorn and Margo Gilliland earned first-place finish.</p>



<p>“I think Parris tied the school record on the high jump,” mentioned Lady Hornets coach Lawrence Jefferson.</p>



<p>Atkins cleared 5’2” to win the event. Kelsey Reimann of Sheridan was second at 4’8”.</p>



<p>Shifflet won the shot put with a toss of 32’2”, beating out Julie Lieu of Sheridan at 31’1.5”.</p>



<p>Achorn’s first came in the 100-meter hurdles. Her time of 18.33 beat out Sheridan’s Macy Moring who ran an 18.:38. Ella Pengally and McKenzie Hicks each placed in the event. Pengally was sixth in 19:58 and Hicks was seventh with a time of 20.02.</p>



<p>Gilliland won the 800-meter run in a time of 2:39.41. Sheridan’s Kayden Porter was second in 2:41.25. Bryant’s Kim Hernandez was third in 2:46.85 and Hicks was eighth in 2:54.11.</p>



<p>Regarding the relays, Jefferson said, “We had to change up some relays due to missing runners.”</p>



<p>Still, the team of Yamin Amlani, Hicks, Madison Hagan and Kimberly Hernandez combined on a 11:15.08 to win.</p>



<p>In the 4&#215;100, it was Pengelly, Erin Ives, V’mia Palmer and Atkins turning in a 52.16 to edge Watson Chapel’s 53.54).</p>



<p>It was Achorn, Gilliland and Palmer joining Erin Ives in winning the 4&#215;400 with a time of 4:46.44. Watson Chapel was second in 5:07.54.</p>



<p>In the sprints, Atkins dueled against Anaya Johnson of White Hall. In the 100, Atkins turned in a 13.09 only to have Johnson finish in 12.70. Palmer was third in 13.48. In the 200, Johnson won in 26.21 with Atkins second at 27.06. Palmer was once again third with a time of 27.97.</p>



<p>Achorn added a second-place finish and Gilliland at third. Achorn’s 53.54 was second only to Carly Morrow of Central Arkansas Christian (51.62) in the 300 hurdles. Pengally was fifth in 54.95 and Mya Wynn was eighth for Bryant. In 1:01.17.</p>



<p>Gilliland’s third-place finish came in the 400. She clocked in at 1:05.45.</p>



<p>Hagan finished fifth in the 1600 with a time of 6:46.95. Amlani was eighth in 6:53.94.</p>



<p>In the field events, Kourtney Scott scored in both the long jump and the triple jump. In the triple jump, she finished fifth by covering 28’3.25”. In the long jump, her leap of 13’3.5” was sixth. Palmer was seventh at 13’1.5”.</p>



<p>Tailyah Thrash added sixth-place points in the discus with her throw of 61’.</p>



<div class="wp-block-image"><figure class="aligncenter"><img src="http://www.bryantdaily.com/wp-content/uploads/2019/04/4.16Team.jpg" alt="" class="wp-image-51898" srcset="http://www.bryantdaily.com/wp-content/uploads/2019/04/4.16Team.jpg 550w, http://www.bryantdaily.com/wp-content/uploads/2019/04/4.16Team-300x232.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></figure></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="http://www.bryantdaily.com/freshman-girls-win-seven-events-at-sheridan-meet/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="http://www.bryantdaily.com/freshman-girls-win-seven-events-at-sheridan-meet/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.bryantdaily.com/freshman-girls-win-seven-events-at-sheridan-meet/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.bryantdaily.com/freshman-girls-win-seven-events-at-sheridan-meet/" data-text="Freshman girls win seven events at Sheridan meet"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>			</div>

			<div class="entry-author">

			<div class="author-avatar">
				<img alt='' src='http://0.gravatar.com/avatar/fd154aa8c06bc44eeebc507a4dbafb23?s=140&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fd154aa8c06bc44eeebc507a4dbafb23?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' />			</div>


			<div class="author-right">
				<div class="author vcard">
					<span class="name fn">
						<a href="http://www.bryantdaily.com/author/robbryantdaily-com/">Rob Patrick</a>
					</span>
				</div>

				<p>Rob Patrick has been involved in radio and newspaper since the early 1980’s. After serving in several capacities in a handful of media outlets, Rob started BryantDaily.com in 2008.</p>

			</div>

		</div><!-- /entry-author -->
	
	
		<div class="entry-social">
			
			<ul class="list">
				<li class="fb">
					<a href="http://facebook.com/share.php?u=http%3A%2F%2Fwww.bryantdaily.com%2Ffreshman-girls-win-seven-events-at-sheridan-meet%2F&amp;t=Freshman+girls+win+seven+events+at+Sheridan+meet" target="_blank"><i class="fa fa-facebook-square"></i>Facebook</a>
				</li>

				<li class="twitter">
					<a href="http://twitter.com/home?status=Freshman+girls+win+seven+events+at+Sheridan+meet%20http%3A%2F%2Fwww.bryantdaily.com%2Ffreshman-girls-win-seven-events-at-sheridan-meet%2F" target="_blank"><i class="fa fa-twitter-square"></i>Twitter</a>
				</li>

				<li class="gplus">
					<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.bryantdaily.com%2Ffreshman-girls-win-seven-events-at-sheridan-meet%2F&amp;t=Freshman+girls+win+seven+events+at+Sheridan+meet" target="_blank"><i class="fa fa-google-plus-square"></i>Google+</a>
				</li>

				<li class="linkedin">
					<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.bryantdaily.com%2Ffreshman-girls-win-seven-events-at-sheridan-meet%2F&amp;title=Freshman+girls+win+seven+events+at+Sheridan+meet&amp;summary=SHERIDAN+%E2%80%94+The+Bryant+Lady+Hornets+track+team+ran+one+more+time+before+hosting+the+Central+Arkansas+Junior+High+Conference+meet+and+finished+second+at..." target="_blank"><i class="fa fa-linkedin-square"></i>Linkedin</a>
				</li>

				<li class="pinterest">
					<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.bryantdaily.com%2Ffreshman-girls-win-seven-events-at-sheridan-meet%2F&amp;media=http%3A%2F%2Fwww.bryantdaily.com%2Fwp-content%2Fuploads%2F2019%2F04%2F4.16JrGirlsRelay-150x150.jpg&amp;description=Freshman+girls+win+seven+events+at+Sheridan+meet" target="_blank"><i class="fa fa-pinterest-square"></i>Pinterest</a>
				</li>

			</ul>

		</div><!-- /entry-social -->

	
	</div><!-- /post-51897 -->

	<div class="post-nav section">
		<div class="prev-post"><i class="fa fa-angle-left"></i><a href="http://www.bryantdaily.com/sheridan-continues-to-be-a-tough-place-for-lady-hornets-to-win/" rel="prev">Sheridan continues to be a tough place for Lady Hornets to win</a></div>		<div class="next-post"><a href="http://www.bryantdaily.com/everett-leads-freshmen-to-team-victory-at-sheridan/" rel="next">Everett leads freshmen to team victory at Sheridan</a><i class="fa fa-angle-right"></i></div>	</div>
		<div class="related-posts section">
						
			<div class="section-title clearfix">
				<div class="section-wrap">
					<h3>Related Posts</h3>				
				</div>
				<span class="sep main-color-bg"></span>
			</div>
			
			<div class="post-list thumb-posts">
												
							<div class="item-post">
															
																
									<div class="thumb overlay overlay-compact">
										<a href="http://www.bryantdaily.com/dreher-signs-to-run-track-for-dallas-baptist-university/"><img width="500" height="300" src="http://www.bryantdaily.com/wp-content/uploads/2019/04/Dreher-500x300.jpg" class="attachment-wt500_300 size-wt500_300 wp-post-image" alt="" /></a>									
										<div class="more"><a href="http://www.bryantdaily.com/dreher-signs-to-run-track-for-dallas-baptist-university/"><i class="fa fa-paper-plane"></i></a></div>
										<div class="main-color-bg entry-cat cat-43"><i class="fa fa-folder-open"></i><h6><a href="http://www.bryantdaily.com/category/trackfield/">Track&amp;Field</a></h6></div>								
									</div>
									
									<div class="post-info">
										<div class="entry-meta">												
											<span class="date"><i class="fa fa-calendar-o"></i>April 15, 2019</span>								
																						
										</div>
									
										<h5><a href="http://www.bryantdaily.com/dreher-signs-to-run-track-for-dallas-baptist-university/">Dreher signs to run track for Dallas Baptist University</a></h5>	
									</div>
																	
							</div>			</div>
			
		</div>		
		
			<div id="comments" data-animation="fadeInUp">
	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/freshman-girls-win-seven-events-at-sheridan-meet/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=62180503&#038;postid=51897&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=06ba981c2b4be2c431b6af47a565661be547b07d#parent=http%3A%2F%2Fwww.bryantdaily.com%2Ffreshman-girls-win-seven-events-at-sheridan-meet%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- /comments -->
		
			
</div>
 
<div id="sidebar">
	
		<aside id="search-4" class="widget widget_search"><div class="widget-title"><h4><span>Search</span></h4></div><div id="catcher" style="height: 1px !important;">
		&nbsp;
</div>
<div id="sticky">
	<form method="get" id="searchform" class="searchform" action="http://www.bryantdaily.com/">
		<div class="search-wrap">		
			<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
			<i class="fa fa-search"></i>
		</div>
	</form>
</div>

</aside><aside id="adrotate_widgets-39" class="widget adrotate_widgets"><div class="g g-2"><div class="g-dyn a-39 c-1"><a class="gofollow" data-track="MzksMiwxLDYw" href="http://www.everettbgmc.com/" target="_blank"><img src="http://www.bryantdaily.com/wp-content/uploads/2016/09/300x600-SUSIE-AND-BO-RED-TRUCK-9-1.png" /></a></div><div class="g-dyn a-33 c-2"><a class="gofollow" data-track="MzMsMiwxLDYw" href="http://www.everettbgmc.com/" target="_blank"><img src="http://www.bryantdaily.com/wp-content/uploads/2016/09/300X600-SUSIE-AND-KIDS-AND-SIGNS-9-1.png" /></a></div></div></aside><aside id="adrotate_widgets-43" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-45" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-29" class="widget adrotate_widgets"><div class="a-single a-40"><a class="gofollow" data-track="NDAsMCwxLDYw" href="https://www.shelterinsurance.com/CA/agent/LARYSSACALLEY?utm_source=localmaps&utm_medium=maps&utm_campaign=blm&utm_term=blm_660" target="_blank"><img src="http://www.bryantdaily.com/wp-content/uploads/2016/09/StormWEB-300x600_Calley_Laryssa.jpg" /></a></div></aside><aside id="adrotate_widgets-44" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-42" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-30" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="adrotate_widgets-40" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside id="wellthemes_facebook_widget-2" class="widget widget_facebook">		
			<div class="fb-container">
				
				<div>
					<div id="fb-root"></div>
						<script>(function(d, s, id) {
						  var js, fjs = d.getElementsByTagName(s)[0];
						  if (d.getElementById(id)) return;
						  js = d.createElement(s); js.id = id;
						  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
						  fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));</script>
						
						
						<div class="fb-like-box" data-href="http://www.facebook.com/bryantdaily" data-width="345" data-colorscheme="light" data-show-faces="false" data-header="true" data-stream="false" data-show-border="false"></div>				
				</div>
			</div>
			</aside><aside id="wellthemes_popular_categories_widget-2" class="widget widget_popular_categories"><div class="widget-title"><h4><span>Categories</span></h4></div>		<ul class="list">
			<li><span class="main-color-bg sep cat-23">&nbsp;</span><a href="http://www.bryantdaily.com/category/football/">Football</a><span class="count">(1792)</span></li><li class="last"><span class="main-color-bg sep cat-18">&nbsp;</span><a href="http://www.bryantdaily.com/category/boys-basketball/">Boys Basketball</a><span class="count">(1503)</span></li><li><span class="main-color-bg sep cat-24">&nbsp;</span><a href="http://www.bryantdaily.com/category/girls-basketball/">Girls Basketball</a><span class="count">(1447)</span></li><li class="last"><span class="main-color-bg sep cat-21">&nbsp;</span><a href="http://www.bryantdaily.com/category/community/">Community</a><span class="count">(1042)</span></li><li><span class="main-color-bg sep cat-17">&nbsp;</span><a href="http://www.bryantdaily.com/category/baseball-youth/">Baseball-Youth</a><span class="count">(914)</span></li><li class="last"><span class="main-color-bg sep cat-14">&nbsp;</span><a href="http://www.bryantdaily.com/category/baseball-high-school/">Baseball-High School</a><span class="count">(783)</span></li><li><span class="main-color-bg sep cat-28">&nbsp;</span><a href="http://www.bryantdaily.com/category/local-news/">Local News</a><span class="count">(765)</span></li><li class="last"><span class="main-color-bg sep cat-44">&nbsp;</span><a href="http://www.bryantdaily.com/category/volleyball/">Volleyball</a><span class="count">(719)</span></li><li><span class="main-color-bg sep cat-38">&nbsp;</span><a href="http://www.bryantdaily.com/category/softball/">Softball</a><span class="count">(675)</span></li><li class="last"><span class="main-color-bg sep cat-37">&nbsp;</span><a href="http://www.bryantdaily.com/category/school/">School</a><span class="count">(651)</span></li><li><span class="main-color-bg sep cat-43">&nbsp;</span><a href="http://www.bryantdaily.com/category/trackfield/">Track&amp;Field</a><span class="count">(542)</span></li><li class="last"><span class="main-color-bg sep cat-10">&nbsp;</span><a href="http://www.bryantdaily.com/category/area-business/">Area Business</a><span class="count">(516)</span></li><li><span class="main-color-bg sep cat-34">&nbsp;</span><a href="http://www.bryantdaily.com/category/press-release/">Press release</a><span class="count">(506)</span></li><li class="last"><span class="main-color-bg sep cat-16">&nbsp;</span><a href="http://www.bryantdaily.com/category/baseball-senior-legion/">Baseball-Senior Legion</a><span class="count">(499)</span></li><li><span class="main-color-bg sep cat-25">&nbsp;</span><a href="http://www.bryantdaily.com/category/girls-soccer/">Girls Soccer</a><span class="count">(482)</span></li><li class="last"><span class="main-color-bg sep cat-19">&nbsp;</span><a href="http://www.bryantdaily.com/category/boys-soccer/">Boys Soccer</a><span class="count">(471)</span></li><li><span class="main-color-bg sep cat-39">&nbsp;</span><a href="http://www.bryantdaily.com/category/spirit/">Spirit</a><span class="count">(427)</span></li><li class="last"><span class="main-color-bg sep cat-22">&nbsp;</span><a href="http://www.bryantdaily.com/category/cross-country/">Cross Country</a><span class="count">(370)</span></li><li><span class="main-color-bg sep cat-15">&nbsp;</span><a href="http://www.bryantdaily.com/category/baseball-junior-legion/">Baseball-Junior Legion</a><span class="count">(334)</span></li><li class="last"><span class="main-color-bg sep cat-41">&nbsp;</span><a href="http://www.bryantdaily.com/category/swimming/">Swimming</a><span class="count">(303)</span></li><li><span class="main-color-bg sep cat-40">&nbsp;</span><a href="http://www.bryantdaily.com/category/sports-schedules/">Sports Schedules</a><span class="count">(272)</span></li><li class="last"><span class="main-color-bg sep cat-26">&nbsp;</span><a href="http://www.bryantdaily.com/category/golf/">Golf</a><span class="count">(207)</span></li><li><span class="main-color-bg sep cat-12">&nbsp;</span><a href="http://www.bryantdaily.com/category/baseball/">Baseball</a><span class="count">(170)</span></li><li class="last"><span class="main-color-bg sep cat-13">&nbsp;</span><a href="http://www.bryantdaily.com/category/baseball-aa-legion/">Baseball-AA Legion</a><span class="count">(120)</span></li><li><span class="main-color-bg sep cat-45">&nbsp;</span><a href="http://www.bryantdaily.com/category/wrestling/">Wrestling</a><span class="count">(119)</span></li>		</ul>
		
	   </aside><aside id="adrotate_widgets-34" class="widget adrotate_widgets"><div class="a-single a-35"><a class="gofollow" data-track="MzUsMCwxLDYw" href="https://littlerock.bintheredumpthatusa.com/home" target="_blank"><img src="http://www.bryantdaily.com/wp-content/uploads/2016/08/Bin-There-Dumped-That-1.jpg" /></a></div></aside><aside id="adrotate_widgets-35" class="widget adrotate_widgets"><div class="a-single a-34"><a class="gofollow" data-track="MzQsMCwxLDYw" href="http://sports.bluesombrero.com/Default.aspx?alias=sports.bluesombrero.com/bryantbaseball" target="_blank"><img src="http://www.bryantdaily.com/wp-content/uploads/2018/03/Bryant-baseball.jpg" /></a></div></aside><aside id="archives-2" class="widget widget_archive"><div class="widget-title"><h4><span>Archives</span></h4></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.bryantdaily.com/2019/04/'> April 2019 </option>
	<option value='http://www.bryantdaily.com/2019/03/'> March 2019 </option>
	<option value='http://www.bryantdaily.com/2019/02/'> February 2019 </option>
	<option value='http://www.bryantdaily.com/2019/01/'> January 2019 </option>
	<option value='http://www.bryantdaily.com/2018/12/'> December 2018 </option>
	<option value='http://www.bryantdaily.com/2018/11/'> November 2018 </option>
	<option value='http://www.bryantdaily.com/2018/10/'> October 2018 </option>
	<option value='http://www.bryantdaily.com/2018/09/'> September 2018 </option>
	<option value='http://www.bryantdaily.com/2018/08/'> August 2018 </option>
	<option value='http://www.bryantdaily.com/2018/07/'> July 2018 </option>
	<option value='http://www.bryantdaily.com/2018/06/'> June 2018 </option>
	<option value='http://www.bryantdaily.com/2018/05/'> May 2018 </option>
	<option value='http://www.bryantdaily.com/2018/04/'> April 2018 </option>
	<option value='http://www.bryantdaily.com/2018/03/'> March 2018 </option>
	<option value='http://www.bryantdaily.com/2018/02/'> February 2018 </option>
	<option value='http://www.bryantdaily.com/2018/01/'> January 2018 </option>
	<option value='http://www.bryantdaily.com/2017/12/'> December 2017 </option>
	<option value='http://www.bryantdaily.com/2017/11/'> November 2017 </option>
	<option value='http://www.bryantdaily.com/2017/10/'> October 2017 </option>
	<option value='http://www.bryantdaily.com/2017/09/'> September 2017 </option>
	<option value='http://www.bryantdaily.com/2017/08/'> August 2017 </option>
	<option value='http://www.bryantdaily.com/2017/07/'> July 2017 </option>
	<option value='http://www.bryantdaily.com/2017/06/'> June 2017 </option>
	<option value='http://www.bryantdaily.com/2017/05/'> May 2017 </option>
	<option value='http://www.bryantdaily.com/2017/04/'> April 2017 </option>
	<option value='http://www.bryantdaily.com/2017/03/'> March 2017 </option>
	<option value='http://www.bryantdaily.com/2017/02/'> February 2017 </option>
	<option value='http://www.bryantdaily.com/2017/01/'> January 2017 </option>
	<option value='http://www.bryantdaily.com/2016/12/'> December 2016 </option>
	<option value='http://www.bryantdaily.com/2016/11/'> November 2016 </option>
	<option value='http://www.bryantdaily.com/2016/10/'> October 2016 </option>
	<option value='http://www.bryantdaily.com/2016/09/'> September 2016 </option>
	<option value='http://www.bryantdaily.com/2016/08/'> August 2016 </option>
	<option value='http://www.bryantdaily.com/2016/07/'> July 2016 </option>
	<option value='http://www.bryantdaily.com/2016/06/'> June 2016 </option>
	<option value='http://www.bryantdaily.com/2016/05/'> May 2016 </option>
	<option value='http://www.bryantdaily.com/2016/04/'> April 2016 </option>
	<option value='http://www.bryantdaily.com/2016/03/'> March 2016 </option>
	<option value='http://www.bryantdaily.com/2016/02/'> February 2016 </option>
	<option value='http://www.bryantdaily.com/2016/01/'> January 2016 </option>
	<option value='http://www.bryantdaily.com/2015/12/'> December 2015 </option>
	<option value='http://www.bryantdaily.com/2015/11/'> November 2015 </option>
	<option value='http://www.bryantdaily.com/2015/10/'> October 2015 </option>
	<option value='http://www.bryantdaily.com/2015/09/'> September 2015 </option>
	<option value='http://www.bryantdaily.com/2015/08/'> August 2015 </option>
	<option value='http://www.bryantdaily.com/2015/07/'> July 2015 </option>
	<option value='http://www.bryantdaily.com/2015/06/'> June 2015 </option>
	<option value='http://www.bryantdaily.com/2015/05/'> May 2015 </option>
	<option value='http://www.bryantdaily.com/2015/04/'> April 2015 </option>
	<option value='http://www.bryantdaily.com/2015/03/'> March 2015 </option>
	<option value='http://www.bryantdaily.com/2015/02/'> February 2015 </option>
	<option value='http://www.bryantdaily.com/2015/01/'> January 2015 </option>
	<option value='http://www.bryantdaily.com/2014/12/'> December 2014 </option>
	<option value='http://www.bryantdaily.com/2014/11/'> November 2014 </option>
	<option value='http://www.bryantdaily.com/2014/10/'> October 2014 </option>
	<option value='http://www.bryantdaily.com/2014/09/'> September 2014 </option>
	<option value='http://www.bryantdaily.com/2014/08/'> August 2014 </option>
	<option value='http://www.bryantdaily.com/2014/07/'> July 2014 </option>
	<option value='http://www.bryantdaily.com/2014/06/'> June 2014 </option>
	<option value='http://www.bryantdaily.com/2014/05/'> May 2014 </option>
	<option value='http://www.bryantdaily.com/2014/04/'> April 2014 </option>
	<option value='http://www.bryantdaily.com/2014/03/'> March 2014 </option>
	<option value='http://www.bryantdaily.com/2014/02/'> February 2014 </option>
	<option value='http://www.bryantdaily.com/2014/01/'> January 2014 </option>
	<option value='http://www.bryantdaily.com/2013/12/'> December 2013 </option>
	<option value='http://www.bryantdaily.com/2013/11/'> November 2013 </option>
	<option value='http://www.bryantdaily.com/2013/10/'> October 2013 </option>
	<option value='http://www.bryantdaily.com/2013/09/'> September 2013 </option>
	<option value='http://www.bryantdaily.com/2013/08/'> August 2013 </option>
	<option value='http://www.bryantdaily.com/2013/07/'> July 2013 </option>
	<option value='http://www.bryantdaily.com/2013/06/'> June 2013 </option>
	<option value='http://www.bryantdaily.com/2013/05/'> May 2013 </option>
	<option value='http://www.bryantdaily.com/2013/04/'> April 2013 </option>
	<option value='http://www.bryantdaily.com/2013/03/'> March 2013 </option>
	<option value='http://www.bryantdaily.com/2013/02/'> February 2013 </option>
	<option value='http://www.bryantdaily.com/2013/01/'> January 2013 </option>
	<option value='http://www.bryantdaily.com/2012/12/'> December 2012 </option>
	<option value='http://www.bryantdaily.com/2012/11/'> November 2012 </option>
	<option value='http://www.bryantdaily.com/2012/10/'> October 2012 </option>
	<option value='http://www.bryantdaily.com/2012/09/'> September 2012 </option>
	<option value='http://www.bryantdaily.com/2012/08/'> August 2012 </option>
	<option value='http://www.bryantdaily.com/2012/07/'> July 2012 </option>
	<option value='http://www.bryantdaily.com/2012/06/'> June 2012 </option>
	<option value='http://www.bryantdaily.com/2012/05/'> May 2012 </option>
	<option value='http://www.bryantdaily.com/2012/04/'> April 2012 </option>
	<option value='http://www.bryantdaily.com/2012/03/'> March 2012 </option>
	<option value='http://www.bryantdaily.com/2012/02/'> February 2012 </option>
	<option value='http://www.bryantdaily.com/2012/01/'> January 2012 </option>
	<option value='http://www.bryantdaily.com/2011/12/'> December 2011 </option>
	<option value='http://www.bryantdaily.com/2011/11/'> November 2011 </option>
	<option value='http://www.bryantdaily.com/2011/10/'> October 2011 </option>
	<option value='http://www.bryantdaily.com/2011/09/'> September 2011 </option>
	<option value='http://www.bryantdaily.com/2011/08/'> August 2011 </option>
	<option value='http://www.bryantdaily.com/2011/07/'> July 2011 </option>
	<option value='http://www.bryantdaily.com/2011/06/'> June 2011 </option>
	<option value='http://www.bryantdaily.com/2011/05/'> May 2011 </option>
	<option value='http://www.bryantdaily.com/2011/04/'> April 2011 </option>
	<option value='http://www.bryantdaily.com/2011/03/'> March 2011 </option>
	<option value='http://www.bryantdaily.com/2011/02/'> February 2011 </option>
	<option value='http://www.bryantdaily.com/2011/01/'> January 2011 </option>
	<option value='http://www.bryantdaily.com/2010/12/'> December 2010 </option>
	<option value='http://www.bryantdaily.com/2010/11/'> November 2010 </option>
	<option value='http://www.bryantdaily.com/2010/10/'> October 2010 </option>
	<option value='http://www.bryantdaily.com/2010/09/'> September 2010 </option>
	<option value='http://www.bryantdaily.com/2010/08/'> August 2010 </option>
	<option value='http://www.bryantdaily.com/2010/07/'> July 2010 </option>
	<option value='http://www.bryantdaily.com/2010/06/'> June 2010 </option>
	<option value='http://www.bryantdaily.com/2010/05/'> May 2010 </option>
	<option value='http://www.bryantdaily.com/2010/04/'> April 2010 </option>
	<option value='http://www.bryantdaily.com/2010/03/'> March 2010 </option>
	<option value='http://www.bryantdaily.com/2010/02/'> February 2010 </option>
	<option value='http://www.bryantdaily.com/2010/01/'> January 2010 </option>
	<option value='http://www.bryantdaily.com/2009/12/'> December 2009 </option>
	<option value='http://www.bryantdaily.com/2009/11/'> November 2009 </option>
	<option value='http://www.bryantdaily.com/2009/10/'> October 2009 </option>
	<option value='http://www.bryantdaily.com/2009/09/'> September 2009 </option>
	<option value='http://www.bryantdaily.com/2009/08/'> August 2009 </option>
	<option value='http://www.bryantdaily.com/2009/07/'> July 2009 </option>
	<option value='http://www.bryantdaily.com/2009/06/'> June 2009 </option>
	<option value='http://www.bryantdaily.com/2009/05/'> May 2009 </option>
	<option value='http://www.bryantdaily.com/2009/04/'> April 2009 </option>
	<option value='http://www.bryantdaily.com/2009/03/'> March 2009 </option>
	<option value='http://www.bryantdaily.com/2009/02/'> February 2009 </option>
	<option value='http://www.bryantdaily.com/2009/01/'> January 2009 </option>

		</select>
		</aside><aside id="adrotate_widgets-36" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-31 c-1"><a class="gofollow" data-track="MzEsMSwxLDYw" href="http://bryantschools.org/" target="_blank"><img src="http://www.bryantdaily.com/wp-content/uploads/2016/08/Bryant-Bus-Drivers.jpg" /></a></div><div class="g-dyn a-32 c-2"><a class="gofollow" data-track="MzIsMSwxLDYw" href="http://www.mysaline.com/" target="_blank"><img src="http://www.bryantdaily.com/wp-content/uploads/2016/08/mysaline-ad-for-bryant-daily-2016-sep.png" /></a></div><div class="g-dyn a-30 c-3"><a class="gofollow" data-track="MzAsMSwxLDYw" href="http://www.salinecountylifestyles.com/" target="_blank"><img src="http://www.bryantdaily.com/wp-content/uploads/2016/10/SalineCountyLifestyles_BryantDailyAd_0816.png" /></a></div><div class="g-dyn a-36 c-4"><a class="gofollow" data-track="MzYsMSwxLDYw" href="http://flex360.com" target="_blank"><img src="http://www.bryantdaily.com/wp-content/uploads/2016/08/FLEX360-Website-Marketing-Done-Right-300-x-250.jpg" /></a></div></div></aside><aside id="adrotate_widgets-37" class="widget adrotate_widgets"><span style="font-weight: bold; color: #f00;">Error, no group ID set! Check your syntax!</span></aside><aside id="adrotate_widgets-38" class="widget adrotate_widgets"><div class="a-single a-32"><a class="gofollow" data-track="MzIsMCwxLDYw" href="http://www.mysaline.com/" target="_blank"><img src="http://www.bryantdaily.com/wp-content/uploads/2016/08/mysaline-ad-for-bryant-daily-2016-sep.png" /></a></div></aside>
</div><!-- /sidebar -->
		
	
	</div>
	
	</section><!-- /main -->

	<footer id="footer">
				
		<div class="footer-menu">
			<div class="inner-wrap">
				<div class="logo">			
											
						<a href="http://www.bryantdaily.com" title="Bryant Daily | Local Sports and more Bryant, Arkansas">
							<img src="http://www.bryantdaily.com/wp-content/uploads/2016/08/logo-footer.png" alt="Bryant Daily | Local Sports and more Bryant, Arkansas" />
						</a>
							
						
				</div>
				<div class="menu"><ul>
<li class="page_item page-item-41"><a href="http://www.bryantdaily.com/about-us/">About Us/Contact, Subscription Info</a></li>
<li class="page_item page-item-8 current_page_parent"><a href="http://www.bryantdaily.com/articles/">Articles</a></li>
<li class="page_item page-item-10"><a href="http://www.bryantdaily.com/contact/">Contact Us</a></li>
<li class="page_item page-item-6"><a href="http://www.bryantdaily.com/home/">Home</a></li>
<li class="page_item page-item-15"><a href="http://www.bryantdaily.com/legal/">Legal</a></li>
<li class="page_item page-item-34991"><a href="http://www.bryantdaily.com/">NewHome</a></li>
<li class="page_item page-item-17"><a href="http://www.bryantdaily.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-18381"><a href="http://www.bryantdaily.com/test/">TEST</a></li>
</ul></div>
	
			</div>
		</div>
		
		
		<div class="footer-widgets">
			<div class="inner-wrap">	
				
								
								
								
								
	
			</div>
		</div>
		
		<div class="footer-info">	
			<div class="inner-wrap">
				©2018 Bryant Daily | Local Sports and more Bryant, Arkansas Designed by <a target="_blank" href="http://flex360.com">FLEX360</a>				
			</div>	
		</div>
	</footer>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('http://www.bryantdaily.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('http://www.bryantdaily.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('http://www.bryantdaily.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('http://www.bryantdaily.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
	<div style="display:none">
	<div class="grofile-hash-map-fd154aa8c06bc44eeebc507a4dbafb23">
	</div>
	</div>
	<div id="sharing_email" style="display: none;">
		<form action="/freshman-girls-win-seven-events-at-sheridan-meet/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.bryantdaily.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/jquery.easing.1.3.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/jquery.flexslider-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/lightbox.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/jflickrfeed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/jquery.slicknav.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/jquery.touchSwipe.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/jquery.simplyscroll.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/custom.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ec_ajax_data = {"ajax_url":"http:\/\/www.bryantdaily.com\/wp-admin\/admin-ajax.php","codes":{"SUCCESS":1,"PREVIOUSLY_VOTED":0,"REQUEST_ERROR":2,"UNKNOWN":-1},"messages":{"success":"You have voted successfully.","previously_voted":"You have already voted.","request_error":"There was some problem.","unknown":"An error occurred."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/themes/wt_chapter/js/wt-rating.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://www.bryantdaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.bryantdaily.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=62180503&postid=51897&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2.1&show_cookie_consent=10&has_cookie_consent=0&sig=06ba981c2b4be2c431b6af47a565661be547b07d#parent=http%3A%2F%2Fwww.bryantdaily.com%2Ffreshman-girls-win-seven-events-at-sheridan-meet%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=62180503&postid=51897&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2.1&show_cookie_consent=10&has_cookie_consent=0&sig=06ba981c2b4be2c431b6af47a565661be547b07d#parent=http%3A%2F%2Fwww.bryantdaily.com%2Ffreshman-girls-win-seven-events-at-sheridan-meet%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'62180503',post:'51897',tz:'-5',srv:'www.bryantdaily.com'} ]);
	_stq.push([ 'clickTrackerInit', '62180503', '51897' ]);
</script>

<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-6456972-19']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>

</body>
</html>